Bug 6913

Summary: NJABL is history
Product: Spamassassin Reporter: AXB <axb.lists>
Component: RulesAssignee: SpamAssassin Developer Mailing List <dev>
Status: RESOLVED FIXED    
Severity: normal CC: apache, giovanni, kmcgrail, wyrm.white
Priority: P2    
Version: unspecified   
Target Milestone: Undefined   
Hardware: PC   
OS: Linux   
Whiteboard:

Description AXB 2013-03-01 22:45:00 UTC
Just got the bad news:

"Please spread the word.  NJABL has to be shut down effective immediately. I just emptied the dnsbl zone files.

My expectation is that the servers will be allowed to run for some time so the shutdown can be graceful, but I probably won't have control over that and can make no guarantees. "


Rules will be disabled/updated asap.
Comment 1 AXB 2013-03-01 23:39:35 UTC
Committed revision 1451776. - njabl.org is disabled
NOTE: Rules should be completely removed for SA 3.4 release.
Comment 2 AXB 2013-04-29 10:37:08 UTC
*** Bug 6932 has been marked as a duplicate of this bug. ***
Comment 3 Giovanni Bechis 2017-11-03 07:39:36 UTC
It has been fixed by revision commit 1451776,
bug should be closed.
There are still references to NJABL in 
rules/STATISTICS-set*.txt that should be regenerated ?
Comment 4 Kevin A. McGrail 2017-11-03 13:11:46 UTC
Is there an impact from not updating rules/STATISTICS-set*.txt ?
Comment 5 Henrik Krohns 2019-03-02 17:29:22 UTC
From what I see, STATISTICS are purely informational files that are used for nothing. Closing.