Bug 23 - auto-whitelisting algorithm needs to be updated
Summary: auto-whitelisting algorithm needs to be updated
Status: RESOLVED FIXED
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Libraries (show other bugs)
Version: 2.30CVS
Hardware: Other other
: P2 major
Target Milestone: ---
Assignee: Craig Hughes
URL:
Whiteboard:
Keywords:
: 16 29 (view as bug list)
Depends on:
Blocks:
 
Reported: 2002-02-01 20:59 UTC by Craig Hughes
Modified: 2002-06-15 03:58 UTC (History)
1 user (show)



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Craig Hughes 2002-02-01 20:59:53 UTC
AWL should track mean score for messages for each sender, and then 
for new messages should first allow the normal score to be calculated, 
and then regress that score towards the mean for the sender.  The trick 
will be in making sure the AWL check happens at the end, but I'm 
guessing that won't be too hard.
Comment 1 Craig Hughes 2002-02-01 21:01:14 UTC
*** Bug 16 has been marked as a duplicate of this bug. ***
Comment 2 Craig Hughes 2002-02-04 17:03:19 UTC
*** Bug 29 has been marked as a duplicate of this bug. ***