Bug 2344 - [TRACKER] broken mailer forgery rules.
Summary: [TRACKER] broken mailer forgery rules.
Status: RESOLVED FIXED
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: All All
: P3 normal
Target Milestone: 2.61
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords:
: 2548 (view as bug list)
Depends on: 1970 2047 2056 2072 2096 2107 2122 2140 2248 2294 2415 2538 2598 2654
Blocks:
  Show dependency tree
 
Reported: 2003-08-22 14:06 UTC by Malte S. Stretz
Modified: 2003-11-17 13:33 UTC (History)
1 user (show)



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Malte S. Stretz 2003-08-22 14:06:18 UTC
This bug is just a tracker for all the broken forgery rules we've gotta fix 
for 2.61.
Comment 1 Malte S. Stretz 2003-08-22 14:10:13 UTC
Hope I didn't forget one... 
Comment 2 Malte S. Stretz 2003-08-22 14:11:38 UTC
... and the most popular of course. 
Comment 3 Malte S. Stretz 2003-08-22 15:28:27 UTC
Adding bug 1760 for the sake of completeness (even though its not for 2.60). 
Comment 4 Malte S. Stretz 2003-10-05 03:11:26 UTC
*** Bug 2548 has been marked as a duplicate of this bug. ***
Comment 5 Theo Van Dinter 2003-10-27 21:13:13 UTC
so...  2047: haven't gotten any information from anyone in ~5 months.
2072: outlook is broken
2122: jm has a patch for part of it
2294: I think it's a one-off thing
Comment 6 Justin Mason 2003-11-17 22:31:53 UTC
no longer depending on 1760, that's fixed
Comment 7 Justin Mason 2003-11-17 22:33:28 UTC
OK, 2072 is a doco bug for 2.70.  This is now done ;)