Bug 2373 - Osirusoft quits it's RBL
Summary: Osirusoft quits it's RBL
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: spamassassin (show other bugs)
Version: 2.55
Hardware: Other other
: P1 critical
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-29 01:10 UTC by Bernd Petrovitsch
Modified: 2003-08-28 19:55 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status
Remove Osirusoft (except whre it is used as an configuration example) patch None Bernd Petrovitsch [NoCLA]

Note You need to log in before you can comment on or make changes to this bug.
Description Bernd Petrovitsch 2003-08-29 01:10:05 UTC
osirusoft officially quits the maintenance of their RBL.
The attached patch should fix this (at least it works for me):
All entries of "*osiru*" removed except where it is used as an example.
Added a comment there that Osirusoft is offline.
Comment 1 Bernd Petrovitsch 2003-08-29 01:10:54 UTC
Created attachment 1291 [details]
Remove Osirusoft (except whre it is used as an configuration example)
Comment 2 Malte S. Stretz 2003-08-29 03:55:00 UTC
The rules already got axed for 2.60-rc3, available here: 
  http://SpamAssassin.org/released/Mail-SpamAssassin-2.60-rc3.tar.gz 

*** This bug has been marked as a duplicate of 2365 ***