Bug 2378 - Orisusoft blacklists marks all addresses as blacklisted
Summary: Orisusoft blacklists marks all addresses as blacklisted
Status: RESOLVED DUPLICATE of bug 2365
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: All All
: P5 normal
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-08-29 13:16 UTC by Klaus Johannes Rusch
Modified: 2003-08-29 05:36 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Klaus Johannes Rusch 2003-08-29 13:16:36 UTC
Orisusoft blacklists marks all addresses as blacklisted

Suggested change to deactivate this blacklist:

score RCVD_IN_OSIRU 0
score RCVD_IN_OSIRU_DIALUP 0
score RCVD_IN_OSIRU_PROXY 0
score RCVD_IN_OSIRU_RELAY 0
score RCVD_IN_OSIRU_SPAMWARE 0
score RCVD_IN_OSIRU_SPAM_SRC 0

See http://slashdot.org/articles/03/08/27/0214238.shtml?tid=111
Comment 1 Malte S. Stretz 2003-08-29 13:36:24 UTC
Yes. 

*** This bug has been marked as a duplicate of 2365 ***