Bug 2670 - license: drop contributor Brad Rathbun
Summary: license: drop contributor Brad Rathbun
Status: RESOLVED FIXED
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: Other other
: P4 trivial
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords: asf-project
: 2668 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-11-02 20:28 UTC by Justin Mason
Modified: 2003-12-02 09:33 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Mason 2003-11-02 20:28:32 UTC
Name: Brad Rathbun
mail: <brad@computechnv.com>
received CLA state: no

description of changes contributed:
tools/sa-stats.pl.  'thought it was sent' -- could be different name?

No CLA is on file as received at the ASF for this contributor, therefore
we may need to drop their contribution from the codebase.

(automated submission)
Comment 1 Justin Mason 2003-11-02 20:36:55 UTC
*** Bug 2668 has been marked as a duplicate of this bug. ***
Comment 2 Justin Mason 2003-11-24 18:14:33 UTC
ok, don't need this now, since we had to remove tools/sa-stats.pl anyway due to
anotehr missing CLA.
Comment 3 Justin Mason 2003-12-02 18:33:39 UTC
ok, code readded - got the CLA