Bug 2671 - license: drop contributor Chris Eykamp
Summary: license: drop contributor Chris Eykamp
Status: RESOLVED FIXED
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: Other other
: P4 trivial
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords: asf-project
: 2669 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-11-02 20:28 UTC by Justin Mason
Modified: 2003-12-02 09:25 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Mason 2003-11-02 20:28:34 UTC
Name: Chris Eykamp
mail: <chris@eykamp.com>
received CLA state: no

description of changes contributed:
4 weight loss rules; 2003-05-12.

No CLA is on file as received at the ASF for this contributor, therefore
we may need to drop their contribution from the codebase.

(automated submission)
Comment 1 Justin Mason 2003-11-02 20:37:00 UTC
*** Bug 2669 has been marked as a duplicate of this bug. ***
Comment 2 Justin Mason 2003-11-24 18:58:37 UTC
ok, I went through the bug DB and noted some cases where Chris' suggestions were
added to the ruleset.  I either removed the rules entirely, or where possible
reverted the rule back to its previous form before Chris' suggestion.  several
rules removed...
Comment 3 Justin Mason 2003-12-02 18:25:48 UTC
ok, readded after CLA