Bug 2684 - license: drop French translations
Summary: license: drop French translations
Status: RESOLVED FIXED
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: Other other
: P4 trivial
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords: asf-project
: 2686 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-11-02 20:29 UTC by Justin Mason
Modified: 2003-11-18 09:41 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Mason 2003-11-02 20:29:02 UTC
Name: Maxime Ritter
mail: <airmax@netlibre.info>
received CLA state: no

description of changes contributed:
new French translations. 2002-12-28

No CLA is on file as received at the ASF for this contributor, therefore
we may need to drop their contribution from the codebase.

(automated submission)
Comment 1 Justin Mason 2003-11-02 20:41:48 UTC
2 contributors:

third_no_cla,Maxime Ritter,<airmax@netlibre.info>,no,new French translations.
2002-12-28 http://bugzilla.spamassassin.org/show_bug.cgi?id=2684

third_no_cla,Michel Bouissou,<michel@bouissou.net>,no,French translations.
2003-06-16.  said he'd be happy to scan/email.
http://bugzilla.spamassassin.org/show_bug.cgi?id=2666
Comment 2 Justin Mason 2003-11-02 20:41:58 UTC
*** Bug 2686 has been marked as a duplicate of this bug. ***
Comment 3 Michel Bouissou 2003-11-09 03:17:51 UTC
I Have just faxed the requested contributor licence agreement. 
Please confirm correct reception. 
Comment 4 Justin Mason 2003-11-09 17:21:11 UTC
Received Michel's CLA -- SAp/985

Good news -- looks like we'll be able to replace the translation with a new one
from Michel...
Comment 5 Justin Mason 2003-11-18 18:41:37 UTC
ok, applied and other translations removed