Bug 2686 - license: drop contributor Michel Bouissou
Summary: license: drop contributor Michel Bouissou
Status: RESOLVED DUPLICATE of bug 2684
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: Other other
: P4 trivial
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords: asf-project
Depends on:
Blocks:
 
Reported: 2003-11-02 20:29 UTC by Justin Mason
Modified: 2003-11-08 18:19 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Mason 2003-11-02 20:29:07 UTC
Name: Michel Bouissou
mail: <michel@bouissou.net>
received CLA state: no

description of changes contributed:
French translations. 2003-06-16.  said he'd be happy to scan/email.

No CLA is on file as received at the ASF for this contributor, therefore
we may need to drop their contribution from the codebase.

(automated submission)
Comment 1 Justin Mason 2003-11-02 20:41:57 UTC

*** This bug has been marked as a duplicate of 2684 ***
Comment 2 Michel Bouissou 2003-11-09 03:19:03 UTC
I have just faxed the "Contributor Licence Agreement" form. 
Please confirm correct reception.