Bug 2723 - license: drop contributor Sidney Markowitz
Summary: license: drop contributor Sidney Markowitz
Status: RESOLVED FIXED
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Rules (show other bugs)
Version: SVN Trunk (Latest Devel Version)
Hardware: Other other
: P4 trivial
Target Milestone: 2.70
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords: asf-project
Depends on:
Blocks:
 
Reported: 2003-11-02 21:07 UTC by Justin Mason
Modified: 2003-11-06 02:36 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Justin Mason 2003-11-02 21:07:04 UTC
Name: Sidney Markowitz
mail: <sidney@sidney.com>
received CLA state: sent

description of changes contributed:
1-line fix to DNS tests; 2001-11-18. message-size sanity-checking in spamc; 25 lines; 2001-12-02. language identification. roughly 100 lines; 2003-03-23. Sun oct 26: 'faxed a few hours before ping on Friday'

No CLA is on file as received at the ASF for this contributor, therefore
we may need to drop their contribution from the codebase.

(automated submission)
Comment 1 Sidney Markowitz 2003-11-03 12:28:23 UTC
Please note that I did fax this in. Does that make this a duplicate of bug #2725
? :-)
Comment 2 Justin Mason 2003-11-03 16:04:54 UTC
nah. ;)

problem with the ASF fax machine I think... we're investigating, but a resend
(probably in sign/scan/email format) would help I think, if that's easy to do.
Comment 3 Justin Mason 2003-11-06 11:36:18 UTC
received by email, SAp/962