Bug 4618 - Spamd died
Summary: Spamd died
Status: RESOLVED DUPLICATE of bug 4594
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: spamc/spamd (show other bugs)
Version: 3.1.0
Hardware: Sun Solaris
: P2 critical
Target Milestone: Undefined
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-10-04 22:00 UTC by Khalid Waheed
Modified: 2005-10-10 03:35 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Khalid Waheed 2005-10-04 22:00:08 UTC
We are using Sun One messaging server, recently we have upgraded spamassassin to
new version 3.1.0.

Yestery, we noticed that spamd died. I can found following line in log line in
log file that appeared when spamd crashed.

Tue Oct  4 20:25:23 2005 [20530] error: prefork: ordered child to accept, but
child reported state '1' at
/usr/local/lib/perl5/site_perl/5.8.5/Mail/SpamAssassin/SpamdForkScaling.pm line 390.
Comment 1 Tom Schulz 2005-10-05 07:03:25 UTC
Looks like a duplicate of bug 4594.  See that bug for a workaround and
requests for help in debugging.
Comment 2 Justin Mason 2005-10-10 11:35:26 UTC

*** This bug has been marked as a duplicate of 4594 ***