Bug 5363 - error message from ArchiveIterator.pm
Summary: error message from ArchiveIterator.pm
Status: RESOLVED DUPLICATE of bug 5336
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: spamassassin (show other bugs)
Version: 3.1.8
Hardware: Other other
: P5 minor
Target Milestone: Undefined
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-04 04:02 UTC by Toralf Förster
Modified: 2007-03-05 11:24 UTC (History)
0 users



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster 2007-03-04 04:02:04 UTC
I found the following entries today in my .xsession-error file:

archive-iterator: invalid (undef) format in target list, 2 at
/usr/lib/perl5/vendor_perl/5.8.8/Mail/SpamAssassin/ArchiveIterator.pm
line 724, <STDIN> line 1.
Learned tokens from 1 message(s) (1 message(s) examined)

I'm running a stable Gentoo System with spamassassin-3.1.8.
Comment 1 Daryl C. W. O'Shea 2007-03-05 11:24:45 UTC

*** This bug has been marked as a duplicate of 5336 ***