Bug 6433 - Bayes doesn't tokenize RelayCountry metadata
Summary: Bayes doesn't tokenize RelayCountry metadata
Status: RESOLVED DUPLICATE of bug 6473
Alias: None
Product: Spamassassin
Classification: Unclassified
Component: Plugins (show other bugs)
Version: 3.3.1
Hardware: PC All
: P2 normal
Target Milestone: Undefined
Assignee: SpamAssassin Developer Mailing List
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-07 19:13 UTC by RW
Modified: 2011-05-25 07:59 UTC (History)
1 user (show)



Attachment Type Modified Status Actions Submitter/CLA Status

Note You need to log in before you can comment on or make changes to this bug.
Description RW 2010-05-07 19:13:07 UTC
Country codes never appear in Bayes token debug. The metadata is parsed, but it appears that the tokenizer discards tokens under 3 character.
Comment 1 Henrik Krohns 2011-05-25 07:59:07 UTC
dup

*** This bug has been marked as a duplicate of bug 6473 ***