View | Details | Raw Unified | Return to bug 32373
Collapse All | Expand All

(-)installation.xml (-6 / +4 lines)
Lines 23-34 Link Here
23
23
24
<subsection name="JDK">
24
<subsection name="JDK">
25
25
26
<p>Tomcat will operate under any <strong>Java Development Kit</strong> (JDK)
26
<p>Tomcat 5.5 was designed to run on <strong>Java Development Kit</strong> 
27
environment that provides a JDK 1.2 (also known as Java2 Standard Edition, or
27
(JDK) 1.5.  It can run on JDK 1.4 (aka j2sdk), but the the compatibility 
28
J2SE) or later platform.  You will need a Java Development Kit, as opposed to a
28
package must be downloaded and expanded inside the folder where Tomcat was 
29
Java Runtime Environment, so that your servlets, other classes, and JSP pages
29
installed.</p>
30
can be compiled.  Tomcat 5 has been extensively tested with JDK 1.3.1, which
31
is recommended.</p>
32
30
33
<p>Compatible JDKs for many platforms (or links to where they can be found)
31
<p>Compatible JDKs for many platforms (or links to where they can be found)
34
are available at
32
are available at

Return to bug 32373