Sat Oct 1 2022 00:15:34 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
36355 Slide Versioni slide-dev NEW --- Multiple branches cannot be made from a single version. 2005-09-07
One bug found.

as