Sat Mar 28 2020 15:23:12 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
51929 POI XSSF dev RESO DUPL POI 3.8-beta4 XSSFSheet.setForceFormulaRecalculation() 2011-10-04
One bug found.

as

File a new bug in the "XSSF" component of the "POI" product