Thu Sep 24 2020 06:38:27 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
57179 Apache h mod_ssl bugs RESO DUPL Support for encrypted private keys for SSLProxyMachineCertificate directives 2014-11-05
One bug found.

as

File a new bug in the "mod_ssl" component of the "Apache httpd-2" product