Mon Nov 29 2021 16:19:01 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
58199 Tomcat 8 Catalina dev RESO DUPL java.lang.ClassCircularityError java/security/Permission using custom Security Manager 2015-08-05
One bug found.

as

File a new bug in the "Catalina" component of the "Tomcat 8" product