Thu Jul 9 2020 21:36:53 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
60616 Tomcat 8 Connecto dev RESO DUPL Provide an option to relax Http Request Target validation 2017-01-20
One bug found.

as

File a new bug in the "Connectors" component of the "Tomcat 8" product