Sat Nov 27 2021 00:48:07 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
62812 POI XWPF dev RESO DUPL downloadpackage lack of lib´╝Ücommons-compress 2018-10-10
One bug found.

as

File a new bug in the "XWPF" component of the "POI" product