Wed Jun 19 2019 20:07:11 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
60708 Apache h mod_auth bugs NEW --- Add session support to mod_auth_basic 2017-03-02
59557 Apache h mod_auth bugs NEW --- The fix reported in 2.4.4 failed to fix Password Mismatch problem with Basic AuthType 2016-05-15
2 bugs found.

as

File a new bug in the "mod_auth_basic" component of the "Apache httpd-2" product