Wed Dec 1 2021 07:39:52 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
65344 Tomcat N Library dev NEW --- OpenSSL configuration 2021-05-31
64862 Tomcat N Library dev NEW --- Improve LibreSSL support 2020-10-30
64826 Tomcat N Library dev NEW --- libtcnative prompts for private key password in some situations 2020-10-19
62911 Tomcat N Library dev NEW --- Add support for proxying ocsp requests via ProxyHost and ProxyPort in TomcAt 2020-08-22
4 bugs found.

as

File a new bug in the "Library" component of the "Tomcat Native" product