Fri Jan 28 2022 03:42:36 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
65809 Tomcat 8 WebSocke dev NEW --- Reduce memory footprint for long-lasting WebSocket server connections 2022-01-19
59758 Tomcat 8 WebSocke dev NEW --- Add http proxy username-password credentials support for ClientEndpoint using system properties 2017-09-13
60597 Tomcat 8 WebSocke dev NEW --- Add ability to set cipher suites for websocket client connections 2021-05-05
3 bugs found.

as

File a new bug in the "WebSocket" component of the "Tomcat 8" product