Mon Dec 6 2021 10:10:49 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
59758 Tomcat 8 WebSocke dev NEW --- Add http proxy username-password credentials support for ClientEndpoint using system properties 2017-09-13
60597 Tomcat 8 WebSocke dev NEW --- Add ability to set cipher suites for websocket client connections 2021-05-05
2 bugs found.

as

File a new bug in the "WebSocket" component of the "Tomcat 8" product