Sat Jan 25 2020 10:55:43 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
48830 Tomcat C isapi dev NEW --- IIS shutdown blocked in endpoint service when server doesn't respond 2017-12-08
47750 Tomcat C isapi dev NEW --- ISAPI: Loss of worker settings when changing via jkstatus 2014-12-22
2 bugs found.

as

File a new bug in the "isapi" component of the "Tomcat Connectors" product