Fri Sep 25 2020 13:20:37 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
64731 Apache h mod_auth bugs NEW --- change log message for authorization checks in mod_authz_host 2020-09-09
60946 Apache h mod_auth bugs NEW --- "Require not env" generates error 2017-03-31
58235 Apache h mod_auth bugs NEW --- Ability to allow from domain but with using forward DNS query only 2015-08-12
58089 Apache h mod_auth bugs NEW --- mod_authz_host uses proxy IP even when mod_remoteip is enabled 2015-07-01
4 bugs found.

as

File a new bug in the "mod_authz_host" component of the "Apache httpd-2" product