Tue Aug 4 2020 21:06:23 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
56040 Apache h mod_sess bugs NEW --- should be able to remove Max-Age cookie parameter to enable "session" cookies 2020-03-02
60910 Apache h mod_sess bugs REOP --- Do not send Set-Cookie twice 2019-11-19
2 bugs found.

as

File a new bug in the "mod_session_cookie" component of the "Apache httpd-2" product