Mon Jan 27 2020 17:52:31 UTC
the box said: "Requires Windows9x,Me,Nt,2000 or better" . So I installed Linux !
Hide Search Description
ID Product Comp Assignee Status Resolution Summary Changed
59636 Apache h mod_user bugs NEW --- UserDir is not accepting more than one directory location 2018-07-09
One bug found.

as

File a new bug in the "mod_userdir" component of the "Apache httpd-2" product