Back to bug 56410

Who When What Removed Added
issues.apache.org.sites 2014-04-15 14:29:35 UTC CC issues.apache.org.sites
issues.apache.org.sites 2014-04-15 14:34:41 UTC CC issues.apache.org.sites
bzasf 2014-04-16 04:38:46 UTC CC jesse.defer
Hardware PC All
Summary Apache 2.4.9 breaks existing installation after upgrading from 2.4.7 when using self-signed SSL certificates using OpenSSL 0.9.8e (CentOS 5.10) Apache 2.4.9 breaks existing installation after upgrading from 2.4.7 when using OpenSSL < 0.9.8h without specifying an SSLCertificateChainFile
OS Linux All
Status NEW NEEDINFO
bzasf 2014-04-18 09:16:40 UTC Keywords FixedInTrunk
Status NEEDINFO NEW
Severity major regression
ylavic.dev 2014-05-26 11:22:55 UTC CC avf
christophe.jaillet 2014-08-18 07:47:45 UTC Status NEW RESOLVED
Resolution --- FIXED
azurit 2017-03-23 09:38:11 UTC CC azurit

Back to bug 56410