Bug 45349

Summary: ColdFusion MX7 Administration doesn't work
Product: Tomcat 5 Reporter: Mauro Biagi <mauro.biagi>
Component: UnknownAssignee: Tomcat Developers Mailing List <dev>
Status: RESOLVED DUPLICATE    
Severity: normal CC: mauro.biagi
Priority: P2    
Version: 5.5.23   
Target Milestone: ---   
Hardware: All   
OS: All   

Description Mauro Biagi 2008-07-07 02:24:48 UTC
Unable to login into ColdFusion MX7 Administration (installed on Tomcat 5.5.23).
If you type the correct password you are prompted for password again.

It works correctly with Tomcat 5.5.20 and minor version.
It doesn't work with Tomcat 5.5.23 and 5.5.26
Comment 1 Mark Thomas 2008-07-09 14:32:46 UTC
All indications are that this is a dup of 44494

*** This bug has been marked as a duplicate of bug 44494 ***