Bug 16315

Summary: Find error when setReference in a new HSSFName!
Product: POI Reporter: wubin <wubin_wb>
Component: HSSFAssignee: POI Developers List <dev>
Status: RESOLVED FIXED    
Severity: normal CC: lucabilli
Priority: P3    
Version: 1.0.2   
Target Milestone: ---   
Hardware: PC   
OS: All   

Description wubin 2003-01-22 08:27:52 UTC
The right Reference is like "Sheet1!$A$1:$E$10" in excel2000,
But get sheet's name String is passed by find "." not "!" at the 
method "parseURL" in org.apache.poi.hssf.util.RangeAddress.
I think it is because of difference Excel's Version?
(^_^Sorry,My English is Bad^_^)
Comment 1 Danny Mui 2003-02-06 14:43:59 UTC
*** Bug 16835 has been marked as a duplicate of this bug. ***
Comment 2 Danny Mui 2003-03-06 21:12:30 UTC
Fixed as of March 6, 2003 Nightly, test case added to TestNamedRange