Bug 16342

Summary: "can't open a large xls files"
Product: POI Reporter: laurent duc <laurent.duc>
Component: POI OverallAssignee: POI Developers List <dev>
Status: RESOLVED INVALID    
Severity: blocker    
Priority: P3    
Version: 1.5.1   
Target Milestone: ---   
Hardware: PC   
OS: other   

Description laurent duc 2003-01-22 18:43:03 UTC
I'm trying to use POI with the JasperReport project " but when the number of 
rows is to important i can't open the xls file a generate.
The excel i use is MS 2000.
There's no problem if a cut the rows in multiple sheets.

Can you help me ?
Comment 1 Andy Oliver 2003-01-22 19:48:27 UTC
This is how Jasper uses POI.  Furthermore this is a question (albiet a very
poorly done one) and not a bug report. 

http://nagoya.apache.org/wiki/apachewiki.cgi?POIBugReport
http://nagoya.apache.org/wiki/apachewiki.cgi?HowDoISubmitUsefulBugReports
http://nagoya.apache.org/wiki/apachewiki.cgi?MailListUserBestPractices