Bug 17196

Summary: Cell Formulas , which referring cells written by POI , are not automatically calculated
Product: POI Reporter: Ran Leitman <ranl>
Component: HSSFAssignee: POI Developers List <dev>
Status: RESOLVED DUPLICATE    
Severity: major CC: dmui, mrei0999
Priority: P3    
Version: 2.0-pre3   
Target Milestone: ---   
Hardware: PC   
OS: other   

Description Ran Leitman 2003-02-19 09:37:49 UTC
Scenario is as follows :
1. Having workbook with 2 sheets , first sheet has a cell with formula to the 
second sheet (formula is calculated when open workbook in excel application)
2. POI is open the workbook , adding data to second sheet.
Now when I open workbook in Excel application , the formula is not calculated 
tomatically, only when double clicking the cell with the mouse.
Comment 1 Andy Oliver 2003-07-24 15:44:31 UTC
I think this is a dupe of several others... we really need to fix this.
Comment 2 Andy Oliver 2003-07-24 15:45:17 UTC
*** Bug 17197 has been marked as a duplicate of this bug. ***
Comment 3 Andy Oliver 2003-07-24 17:06:05 UTC
*** Bug 21442 has been marked as a duplicate of this bug. ***
Comment 4 Avik Sengupta 2003-10-30 16:57:54 UTC

*** This bug has been marked as a duplicate of 12730 ***