Bug 17197

Summary: Cell Formulas , which referring cells written by POI , are not automatically calculated
Product: POI Reporter: Ran Leitman <ranl>
Component: HSSFAssignee: POI Developers List <dev>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P3    
Version: unspecified   
Target Milestone: ---   
Hardware: PC   
OS: other   

Description Ran Leitman 2003-02-19 09:38:59 UTC
Scenario is as follows :
1. Having workbook with 2 sheets , first sheet has a cell with formula to the 
second sheet (formula is calculated when open workbook in excel application)
2. POI is open the workbook , adding data to second sheet.
Now when I open workbook in Excel application , the formula is not calculated 
tomatically, only when double clicking the cell with the mouse.
Comment 1 Andy Oliver 2003-07-24 15:45:15 UTC

*** This bug has been marked as a duplicate of 17196 ***