Bug 26986

Summary: [Export] Navigation inconsistent for export of static site
Product: Lenya Reporter: Andreas Kuckartz <A.Kuckartz>
Component: MiscellaneousAssignee: Lenya Developers <dev>
Status: NEW ---    
Severity: normal CC: dev
Priority: P3    
Version: 1.2   
Target Milestone: 1.2.6   
Hardware: All   
OS: All   

Description Andreas Kuckartz 2004-02-16 19:14:55 UTC
A problem with 1.2RC2 on Windows 2000:

First I had these problems with the exported static site of the default 
publication in G:\Lenya12

1. the path to the css file is absolute and not 
correct: "/default/live/css/page.css"

2. The png-picture is not used because the absolute path is 
wrong: "file:///G:/default/live/images/project-logo.png"

To work arround these problems and look at the files I copied the "default"-
directory to G:\ and opened G:\default\live\index.html with a browser.

The navigation parts of the pages are inconsistent. For the pages which were 
published first the navigation does not contain the pages which were added 
later. It looks like the pages are not updated when the navigation info changes.
Comment 1 Andreas Kuckartz 2004-02-16 19:47:49 UTC
I created a separate entry for problems 1 and 2: Bug 26987
Comment 2 Andreas Kuckartz 2004-02-18 15:19:23 UTC
I have the same problem with 1.2RC2 on SuSE Linux 8.2.

The directory I am looking at is this one:
(export and the other directories below it do not contain any files)

No error messages are shown.

I have set the milestone to 1.2 because (at least for me) Lenya is useless if 
static sites can not be created.
Comment 3 Andreas Kuckartz 2004-02-19 16:59:33 UTC
Maybe this problem is somehow related to bug 22850 ?