Bug 32373

Summary: TC 5.5 documentation lists compatiblility with jdk1.2+
Product: Tomcat 5 Reporter: Ben Souther <bsouther>
Component: Webapps:DocumentationAssignee: Tomcat Developers Mailing List <dev>
Status: CLOSED FIXED    
Severity: minor    
Priority: P2    
Version: Nightly Build   
Target Milestone: ---   
Hardware: PC   
OS: All   
URL: http://jakarta.apache.org/tomcat/tomcat-5.5-doc/appdev/installation.html
Attachments: Updates the jdk recommendations.

Description Ben Souther 2004-11-24 03:40:35 UTC
Attaching patch

Also (and let me know if this should be a separate bug), the same page for
version 5.0.29 recomends j2sdk 1.3.1.  Shouldn't it be 1.4.2x at this point?
Comment 1 Ben Souther 2004-11-24 03:41:17 UTC
Created attachment 13532 [details]
Updates the jdk recommendations.
Comment 2 Yoav Shapira 2004-11-24 19:55:57 UTC
Fixed for 5.0.31 and 5.5.5.  Thanks for submitting this patch.
Comment 3 Ben Souther 2004-11-24 19:58:06 UTC
Thanks