Bug 36122

Summary: Error in defalts and defalt values.
Product: Taglibs Reporter: Wagner Santos <wagner.desenv>
Component: Input TaglibAssignee: Tomcat Developers Mailing List <dev>
Status: RESOLVED DUPLICATE    
Severity: normal    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Hardware: Other   
OS: other   

Description Wagner Santos 2005-08-10 15:29:20 UTC
In the Select.java in line 236: out.print(" selected=\"selected\"") is a invalid
command. The correct command is out.print(" selected=\"true\"").
Comment 1 Karl von Randow 2005-08-10 23:19:18 UTC
Hi, this has come up before and it has been discovered that selected="selected" is what is required for 
HTML and XHTML compliance. Check out the bug that I've marked this a duplicate as. Please feel free to 
reopen the bug if more discussion is required or would be useful.

*** This bug has been marked as a duplicate of 31895 ***