Bug 37883

Summary: [WARNING] Unknown Ptg 3c (60)
Product: POI Reporter: Shravan Battula <suryashravan>
Component: HSSFAssignee: POI Developers List <dev>
Status: RESOLVED WORKSFORME    
Severity: normal    
Priority: P2    
Version: 2.5-FINAL   
Target Milestone: ---   
Hardware: Other   
OS: Windows XP   

Description Shravan Battula 2005-12-13 09:30:30 UTC
Im getting Warning Message mentioned below. 

[WARNING] Unknown Ptg 3c (60)
[WARNING] Unknown Ptg 3d (61)

ReadReport = new POIFSFileSystem(new FileInputStream(Location));
ReadReportWorkBook = new HSSFWorkbook(ReadReport);

Could you please explain me what and how would i resolve these issue.
Comment 1 Trejkaz (pen name) 2006-07-12 02:48:59 UTC
*** Bug 37884 has been marked as a duplicate of this bug. ***
Comment 2 Trejkaz (pen name) 2006-07-12 02:50:28 UTC
Not sure when this was implemented but it looks like it is present in the
current trunk.