Bug 39629

Summary: proxy: error reading status line from remote server
Product: Apache httpd-2 Reporter: Suresh Babu Pagadala <suresh.pagadala>
Component: AllAssignee: Apache HTTPD Bugs Mailing List <bugs>
Status: RESOLVED DUPLICATE    
Severity: critical    
Priority: P2    
Version: 2.0.46   
Target Milestone: ---   
Hardware: Sun   
OS: Solaris   

Description Suresh Babu Pagadala 2006-05-22 08:31:29 UTC
Hi,

We have a portal running on weblogic, that uses apache httpd 2.0.46 to connect 
to the internet and get the contents which will displayed on the portal.
Today morning it happened that our portals were not displaying the content due 
to the following error which we saw in the error logs.


[Mon May 22 07:55:19 2006] [error] [client xx.xx.xx.xx] proxy: error reading 
status line from remote server  www.xyz.com

Portals were running fine for the past 4 months and this problem occured today.
Kindly suggest what could be the problem.
Comment 1 Ruediger Pluem 2006-05-22 09:57:40 UTC
Looks like there is a problem with the remote server you are fetching content
from. Please check if the remote server is running correctly when you see these
messages.
Comment 2 William A. Rowe Jr. 2006-09-07 16:23:00 UTC
This looks suspiciously like

http://issues.apache.org/bugzilla/show_bug.cgi?id=37770

but I have no reproduction case.  You might try the suggestion in

http://issues.apache.org/bugzilla/show_bug.cgi?id=37770#c30

(comment 30) to see if it solves the errors.
Comment 3 jfclere 2007-06-12 23:50:20 UTC

*** This bug has been marked as a duplicate of 37770 ***