Bug 51821

Summary: Add short-cut for Enabling / Disabling (sub)tree or branches in test plan.
Product: JMeter Reporter: Adrian Bala <adrian.bala>
Component: MainAssignee: JMeter issues mailing list <issues>
Status: RESOLVED FIXED    
Severity: enhancement    
Priority: P2    
Version: 2.5   
Target Milestone: ---   
Hardware: All   
OS: All   

Description Adrian Bala 2011-09-15 13:05:50 UTC
Would be easier to have a short-cut for Enabling / Disabling (sub)tree or branches in test plan.

For now it is necessary to use mouse and right click to make it.
Comment 1 Sebb 2011-09-16 00:30:29 UTC
Added Toggle command - Control+T

URL: http://svn.apache.org/viewvc?rev=1171343&view=rev
Log:
Bug 51821 - Add short-cut for Enabling / Disabling (sub)tree or branches in test plan.

Modified:
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/ActionNames.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/EnableComponent.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/action/KeyStrokes.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/gui/util/MenuFactory.java
   jakarta/jmeter/trunk/src/core/org/apache/jmeter/resources/messages.properties
   jakarta/jmeter/trunk/xdocs/changes.xml
Comment 2 Sebb 2011-09-17 00:46:38 UTC
*** Bug 51825 has been marked as a duplicate of this bug. ***