Bug 52581

Summary: Conversion to html : Problem with combobox
Product: POI Reporter: Benoit MAGGI <benoit.maggi>
Component: HWPFAssignee: POI Developers List <dev>
Status: RESOLVED FIXED    
Severity: minor    
Priority: P2    
Version: 3.8-dev   
Target Milestone: ---   
Hardware: PC   
OS: All   

Description Benoit MAGGI 2012-02-02 13:56:22 UTC
I got a problem with WordToHtmlConverter (poi-3.8-beta5-20111217.jar) : 

The doc input contains a "sort of combobox".

The html output doesn't have neither the value nor the list values.


Find in attachment an eclipse project with an example of the bug.

You have to add 2 libs to the project (in the lib directory) :
  - poi-3.8-beta5-20111217.jar
  - poi-scratchpad-3.8-beta5-20111217.jar
Comment 1 Yegor Kozlov 2012-02-07 08:52:15 UTC
*** Bug 52583 has been marked as a duplicate of this bug. ***
Comment 2 Yegor Kozlov 2012-02-07 08:52:27 UTC
*** Bug 52582 has been marked as a duplicate of this bug. ***
Comment 3 Sergey Vladimirov 2012-11-06 16:27:18 UTC
drop-down support added in trunk