Bug 53967

Summary: Problem when using a table with design
Product: POI Reporter: Gabriel Silva <gafsel>
Component: HWPFAssignee: POI Developers List <dev>
Status: RESOLVED DUPLICATE    
Severity: major    
Priority: P2    
Version: 3.8-FINAL   
Target Milestone: ---   
Hardware: PC   
OS: Linux   
Attachments: Input document

Description Gabriel Silva 2012-10-04 15:54:16 UTC
After reading and rewriting a document with designed tables (colors and borders), the output file loses the tables and the text format.

The tables were created with Microsoft Office 2010 and even without altering the document, the output is modified.

If there are only simple tables, the output file gets correct, but if there is at least one designed table, the output file loses the tables and the text format.

Follow as attachment, the input document. To generate the output it is only necessary read it and rewrite it without even modifying.
Comment 1 Sergey Vladimirov 2012-11-05 11:40:46 UTC
Gabriel,

Could you attach the mentioned file, please?

Sergey
Comment 2 Gabriel Silva 2012-11-05 16:44:13 UTC
Created attachment 29550 [details]
Input document

Sorry, I forgot to upload it
Comment 3 Dominik Stadler 2019-08-29 18:20:56 UTC
This sounds very similar to bug #60097, so closing this one as duplicate

*** This bug has been marked as a duplicate of bug 60097 ***