Bug 53975

Summary: Variables replacement doesn't work with option "Delay thread creation until needed"
Product: JMeter Reporter: Milamber <milamber>
Component: MainAssignee: JMeter issues mailing list <issues>
Status: RESOLVED FIXED    
Severity: normal CC: oliver_lloyd, p.mouawad
Priority: P2    
Version: 2.8   
Target Milestone: ---   
Hardware: All   
OS: All   
Attachments: Sample test
Test plan with UDV

Description Milamber 2012-10-06 14:12:14 UTC
Created attachment 29453 [details]
Sample test
Comment 1 Philippe Mouawad 2012-10-06 14:55:52 UTC
Created attachment 29454 [details]
Test plan with UDV
Comment 2 Philippe Mouawad 2012-10-06 14:58:56 UTC
Date: Sat Oct  6 14:57:26 2012
New Revision: 1395078

URL: http://svn.apache.org/viewvc?rev=1395078&view=rev
Log:
Bug 53975 - Variables replacement doesn't work with option "Delay thread creation until needed"
Bugzilla Id: 53975

Modified:
    jmeter/trunk/src/core/org/apache/jmeter/threads/ThreadGroup.java
    jmeter/trunk/xdocs/changes.xml
    jmeter/trunk/xdocs/changes_history.xml
Comment 3 Philippe Mouawad 2013-01-24 20:30:26 UTC
*** Bug 54480 has been marked as a duplicate of this bug. ***