Bug 55163

Summary: BeanShellTestElement fails to quote string when calling testStarted(String)/testEnded(String)
Product: JMeter Reporter: Sebb <sebb>
Component: MainAssignee: JMeter issues mailing list <issues>
Status: RESOLVED FIXED    
Severity: normal CC: noah.drach, p.mouawad
Priority: P2    
Version: 2.9   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   

Description Sebb 2013-06-30 14:32:36 UTC
See http://jmeter.512774.n5.nabble.com/Error-at-the-end-of-a-distributed-test-tp5717287.html

The host parameter needs to be quoted as it is a atring.
Comment 1 Sebb 2013-06-30 14:39:37 UTC
URL: http://svn.apache.org/r1498134
Log:
BeanShellTestElement faiils to quote string when calling testStarted(String)/testEnded(String)
Bugzilla Id: 55163

Modified:
    jmeter/trunk/src/core/org/apache/jmeter/util/BeanShellTestElement.java
    jmeter/trunk/xdocs/changes.xml
Comment 2 Philippe Mouawad 2013-07-02 10:39:30 UTC
*** Bug 55182 has been marked as a duplicate of this bug. ***