Bug 55900

Summary: new HSSFWorkbook(InputStream) causes uncaught exception
Product: POI Reporter: Simon <sun7simon>
Component: HSSFAssignee: POI Developers List <dev>
Status: RESOLVED DUPLICATE    
Severity: blocker    
Priority: P2    
Version: 3.9-FINAL   
Target Milestone: ---   
Hardware: PC   
OS: Windows XP   

Description Simon 2013-12-18 03:00:41 UTC
When I do this:

   HSSFWorkbook workbook = new HSSFWorkbook(new FileInputStream(mInputFile));

in android debug mode, it succeeds.
But in android run time mode, it crashes my app and I even can't catch an exception
Comment 1 Nick Burch 2013-12-18 05:49:18 UTC
I believe this is the same problem, just without the more important part of the error message...

*** This bug has been marked as a duplicate of bug 55901 ***