Bug 58576

Summary: Rename SheetUtil.canComputeColumnWidht to canComputeColumnWidth
Product: POI Reporter: Javen O'Neal <onealj>
Component: SS CommonAssignee: POI Developers List <dev>
Severity: trivial    
Priority: P5    
Version: 3.14-dev   
Target Milestone: ---   
Hardware: PC   
OS: Linux   
Attachments: canComputeColumnWidht.patch

Description Javen O'Neal 2015-11-03 07:21:59 UTC
Created attachment 33250 [details]

This misspelled public method was committed 3 months ago in r1691341.
Comment 1 Javen O'Neal 2015-11-03 07:25:38 UTC
Applied in r1712219 to trunk. Because this was out in the wild for such a short time (just POI 3.13), the old function name has been removed rather than keeping it with a deprecation notice.
Comment 2 Javen O'Neal 2015-11-03 08:11:31 UTC
Updated site docs in r1712222.