Bug 60398

Summary: unit test of TestSlowQueryReport is failed
Product: Tomcat Modules Reporter: baoling <chinamerp>
Component: jdbc-poolAssignee: Tomcat Developers Mailing List <dev>
Status: RESOLVED FIXED    
Severity: minor    
Priority: P2    
Version: unspecified   
Target Milestone: ---   
Hardware: All   
OS: All   

Description baoling 2016-11-21 06:08:42 UTC
the test case testFastSql is failed.
the cause is SlowQueryReport add method reportQuery but not change the test case
Comment 1 Mark Thomas 2016-11-21 11:25:30 UTC
Correct product assignment
Comment 2 Keiichi Fujino 2016-11-22 05:50:16 UTC
Thanks for the report.
The fix will be in :
- 9.0.x for 9.0.0.M14 onwards
- 8.5.x for 8.5.9 onwards
- 8.0.x for 8.0.40 onwards
- 7.0.x for 7.0.74 onwards