Bug 60816

Summary: View Results Tree may freeze rendering large response particularly if this response has no spaces due to JDK-8172336
Product: JMeter Reporter: Philippe Mouawad <p.mouawad>
Component: MainAssignee: JMeter issues mailing list <issues>
Status: RESOLVED DUPLICATE    
Severity: enhancement CC: gajanan.khare.wfh, p.mouawad
Priority: P2 Keywords: FixedInTrunk
Version: 2.8   
Target Milestone: JMETER_5.1   
Hardware: All   
OS: All   

Description Philippe Mouawad 2017-03-03 21:23:56 UTC
Seee Possible Bug in Java 8 u 112 in javax.swing.JEditorPane.setText leads to stuck UI.
See discussion:
http://mail-archives.apache.org/mod_mbox/jmeter-dev/201701.mbox/%3CCAH9fUparQZ_qjFF3Mxmm9RYcQVB%2BhA7%3D168u9%3DK%3DcRvL7-CXmw%40mail.gmail.com%3E
Comment 1 Philippe Mouawad 2018-10-01 05:44:33 UTC
*** Bug 62783 has been marked as a duplicate of this bug. ***
Comment 2 Gajanan Khare 2018-10-01 05:47:09 UTC
Ok. Thanks!
Comment 3 Philippe Mouawad 2019-02-10 21:44:23 UTC

*** This bug has been marked as a duplicate of bug 63144 ***