Bug 62179

Summary: Hide Splash Screen Or Move It To The Main Window?
Product: JMeter Reporter: juergen.plasser
Component: MainAssignee: JMeter issues mailing list <issues>
Status: RESOLVED DUPLICATE    
Severity: enhancement CC: p.mouawad
Priority: P2    
Version: 4.0   
Target Milestone: ---   
Hardware: All   
OS: All   

Description juergen.plasser 2018-03-14 11:55:07 UTC
Lately I migrated to the latest version 4 and I am very happy with the latest features! Great work, as always!
But one thing haunts me. As I now have this new splash screen and I have to admit, our testplans take a long time to load due to many includes (which is a totally different story...), I am experiencing the splash screen staying a long time on one and the same position on the screen and it is neither draggable by mouse nor is it possible to hide in the properties (or?).

For the latter I found a parameter -Xnosplash, but it didn't work for me. So, how can I disable the splash screen, if possible?

Or, a different and much more preferred solution: make the splash screen part of the main window, so if one moves the window it also moves the splash screen (in the window). And -- that's a good thing, when testplans take a long time to load -- the splash disappears when the testplan has been fully loaded, what is a nice feature from my point of view. So, this is what I would prefer.
Comment 1 Felix Schumacher 2020-09-06 08:51:11 UTC

*** This bug has been marked as a duplicate of bug 64658 ***