Bug 62630

Summary: Upgrade commons-compress to 1.18
Product: POI Reporter: Tim Allison <tallison>
Component: OPCAssignee: POI Developers List <dev>
Status: RESOLVED FIXED    
Severity: normal    
Priority: P2    
Version: 4.0.x-dev   
Target Milestone: ---   
Hardware: PC   
OS: All   

Comment 1 Tim Allison 2018-08-16 16:20:31 UTC
https://commons.apache.org/proper/commons-compress/security-reports.html

Will do this shortly.
Comment 2 Tim Allison 2018-08-16 18:37:07 UTC
r1838214